Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Doom series

Reply
 
Thread Tools Display Modes
Old 03-08-2012, 08:21 AM   #1
necrotikflesh
 
Join Date: Dec 2011
Reputation: 0
Posts: 1
DooM3:RoE Problem

Hi everyone!
I have a problem with my RoE.
All dialogues, options and quests are replaced by #str_000...
Look:
http://cloud.steampowered.com/ugc/47...73390D9729249/
http://cloud.steampowered.com/ugc/47...8599DB83EA5F8/
I dont have any idea to fixe this problem.
I am on Win7 and my DooM3 (french) works perfectly.
Thanks!
necrotikflesh is offline  
Reply With Quote
Old 03-08-2012, 10:31 PM   #2
knymed
 
 
 
Join Date: Mar 2010
Reputation: 0
Posts: 48
Quote:
Originally Posted by necrotikflesh View Post
Hi everyone!
I have a problem with my RoE.
All dialogues, options and quests are replaced by #str_000...
Look:
http://cloud.steampowered.com/ugc/47...73390D9729249/
http://cloud.steampowered.com/ugc/47...8599DB83EA5F8/
I dont have any idea to fixe this problem.
I am on Win7 and my DooM3 (french) works perfectly.
Thanks!
I had the same problem. steam doesn't download the correct file for the localization of RoE.
I have the italian version. The name of the missing file is zpak100.pk4 in C:\Program Files (x86)\Steam\steamapps\common\doom 3\d3xp. i've found the file in internet and now the game works fine.

EDIT: the file in french version http://www.whathehell.free.fr/files/...am/zpak100.pk4

Last edited by knymed: 03-08-2012 at 10:35 PM.
knymed is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Doom series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.