Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wolfenstein series

Reply
 
Thread Tools Display Modes
Old 02-25-2012, 01:14 AM   #1
jfv
 
 
 
Join Date: Dec 2011
Reputation: 8
Posts: 110
Question Doesn't start, stopped first launch.

Hi, I have a G73SW, I once launched the game, but then I had to go away, so stopped the first launch installations and closed everything.
Now when I try to start it this comes out:
Quote:
engine using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
--------- Initializing File System ----------
Loaded pk4 D:/Games/Steam/steamapps/common/Wolfenstein/SP/base/assets.pk4 with checksum 0xd942fb87
Loaded pk4 D:/Games/Steam/steamapps/common/Wolfenstein/SP/base/shaders.pk4 with checksum 0x924d762a
Current search path:
D:/Games/Steam/steamapps/common/Wolfenstein/SP/base/shaders.pk4 (1044 files)
D:/Games/Steam/steamapps/common/Wolfenstein/SP/base/assets.pk4 (6421 files)
D:/Games/Steam/steamapps/common/Wolfenstein/SP/base
game DLL: 0x0 in pak: 0x0
file system initialized.
---------------------------------------------
Set VO_Lang english
Adding requested language italian ... without VO.
4186 strings read from strings/italian.lang
------------ Initializing Decl System -------------
Loading guides.... 209 loaded
------------ Loading global.decls -------------
102ms to load 2124k of maps/game/global/global.decls
---------------------------------------------
-------- Initializing renderSystem ----------
renderSystem initialized.
---------------------------------------------
Couldn't open journal files
execing default.cfg
execing default_keys.cfg
execing gamepadbuttons0.cfg
execing gamepadsticks0.cfg
couldn't exec editor.cfg
couldn't exec autoexec.cfg
------------ Sound Initialization -----------
FMOD Ex: successfully initialized with "STEREO" mode
FMOD Ex: successfully disabled sideback speaker pair (if any)
--------------- R_InitRenderer ----------------
Video resolution
Back buffer: 800 x 600
Letter boxed region: 800 x 600
Initializing Windows Direct3D sub-system
...registered window class
...created window @ 3,22 (806x628)
...getting DC: succeeded

------------ Input Initialization -----------
IN_InitDirectInput(): Initializing DirectInput...
---------------------------------------------
Video resolution
Back buffer: 1280 x 720
Letter boxed region: 1280 x 720
...resized window @ 0,0 (1280x720)
Appended pk4 D:/Games/Steam/steamapps/common/Wolfenstein/SP/base/shaders.pk4 with checksum 0x924d762a
----------- Initializing Havok ------------
Havok-5.6.0-r1 initialized with Stacksize : 60000
---------------------------------------------
********************
ERROR: The Game DLL does not have the same Build version!!! Ignored.
Make sure to close all old WolfEdit/Wolf sessions to get a full update!
If error persists, somebody ran from network - Build Refresh is needed.
********************
Error during initialization: The Game DLL does not have the same Build version!!! Ignored.
Make sure to close all old WolfEdit/Wolf sessions to get a full update!
If error persists, somebody ran from network - Build Refresh is needed.

------------ Input Shutdown -----------
-----------------------------------------
...releasing DC: success
...destroying window
...resetting display
In addition to that, after doing so also Oddworld Munch Oddysee encounters an error. I've alos tryied to install manually directx & c++ redist., nothing.

Can someone help me ?
Thanks.
jfv is offline  
Reply With Quote
Old 02-25-2012, 11:00 AM   #2
xpostalx
 
 
 
Join Date: Jan 2011
Reputation: 6
Posts: 64
First off have you tried Verifying the files?
(Right click wolfenstein - properties - local files - Verify)

If that doesn't help try using the vcredist_x86 and directx within the game's folder. (if you hadn't already)

and of course make sure your video & sound drivers are up to date.

just a few suggestions.
xpostalx is offline   Reply With Quote
Old 02-26-2012, 02:57 AM   #3
jfv
 
 
 
Join Date: Dec 2011
Reputation: 8
Posts: 110
I verified data & there was no problem, as I written i reinstalled vcredist & directx.
About the drivers I have a notebook & for now I don't think I'm going to install unconfirmed ( by constructor of the computer, as I said it0s a notebook ) drivers.

I'll try, when I'll have a faster download speed, to redownload it, can't do it today.
jfv is offline   Reply With Quote
Old 02-26-2012, 03:38 AM   #4
xpostalx
 
 
 
Join Date: Jan 2011
Reputation: 6
Posts: 64
Quote:
Originally Posted by jfv View Post
I verified data & there was no problem, as I written i reinstalled vcredist & directx.
About the drivers I have a notebook & for now I don't think I'm going to install unconfirmed ( by constructor of the computer, as I said it0s a notebook ) drivers.

I'll try, when I'll have a faster download speed, to redownload it, can't do it today.
I know you said you reinstalled directx etc. I was making sure you used the version in wolfenstein DIR.

I don't understand 'unconfirmed' drivers? if yours are original they most likely will be the problem.

GFX: http://www.nvidia.com/Download/index.aspx?lang=en-us

Chipset: http://www.asus.com/Notebooks/Gaming...73SW/#download

If the game verified fine, then reinstalling would probably have no effect.

Good luck
xpostalx is offline   Reply With Quote
Old 02-27-2012, 02:40 AM   #5
jfv
 
 
 
Join Date: Dec 2011
Reputation: 8
Posts: 110
It's just that last time I used drivers ( in that case I had an ATI ) from ati instead of the one's given by pc producer they didn't work fine, because pc producer had to put their filthy hands werever they can.

I managed changing language of it ( from italian to english ). Wierd thing is that it still is in italian o.O though.

I also managed to make "Munch" start by reinstalling DX9 from "Chronicles of Riddick" & trying to launch it without the launcher & with it changing different resollutions, AA & fullscreen or not.

Thank's for helping.
jfv is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wolfenstein series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.