Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Scoregasm

Reply
 
Thread Tools Display Modes
Old 02-15-2012, 04:05 PM   #1
Nemesis Destiny
 
Join Date: Jun 2010
Reputation: 0
Posts: 12
Demo crashes display driver

I would love to try this game, but the demo just crashes my display driver and then doesn't do anything.

I can hear music playing and see the "click to play" screen. Then (after clicking), either a white or black window, music continuing, and display driver crashes (then recovers). I've tried several times now. Giving up until a solution is posted or the game is updated.

System specs:
Windows Vista 32
AMD Phenom 9150e quad
4GB DDR2
HD 3200 IGP Hybrid Crossfired with HD 3400 @1080p (Catalyst 12.1)
Sharp Aquos 37" HDTV
Gigabyte 780g mobo

Need anything else to track this issue down?
Nemesis Destiny is offline  
Reply With Quote
Old 02-15-2012, 05:19 PM   #2
cknight
 
Charlie's Games
Join Date: May 2008
Reputation: 44
Posts: 155
ATI issues are usually resolved by resetting the driver to default settings in catalyst control center. Click the prefs button there and then restore factory defaults.

I've a similar model card with windows 7 on the same driver version and it works fine.

Cheers
Charlie
cknight is offline   Reply With Quote
Old 02-15-2012, 05:48 PM   #3
Nemesis Destiny
 
Join Date: Jun 2010
Reputation: 0
Posts: 12
I haven't changed any of my settings from factory default. Everything is left the way it came - no overclock, no tweaks.
Nemesis Destiny is offline   Reply With Quote
Old 02-16-2012, 01:53 AM   #4
cknight
 
Charlie's Games
Join Date: May 2008
Reputation: 44
Posts: 155
Factory setting are often different from vendor settings. The game used to crash for me with the driver settings the machine came with.

Cheers
Charlie
cknight is offline   Reply With Quote
Old 02-16-2012, 08:00 AM   #5
Nemesis Destiny
 
Join Date: Jun 2010
Reputation: 0
Posts: 12
Nope. Still crashes as soon as the game tries to go fullscreen after clicking to continue.

Literally the only setting that I changed in the driver from default is moving the underscan slider back to 0% so that I actually use the entire screen instead of having annoying black borders an inch wide around the edge.

EDIT: Defaulting the driver didn't un-crossfire my IGP and GPU. Have you actually tested this game on a crossfire system, or specifically a hybrid crossfire setup?

EDIT 2: The game is not Crossfire compatible (at least not hybrid Crossfire). Turning that off allows me to get past the title screen (which I wasn't even seeing correctly before). Of course, on this machine, without the hybrid crossfire, gaming performance is hopeless, so I lose either way.

Hybrid crossfire is basically garbage anyway - I fell for the marketing and was trying to build a low-power HTPC that could still game in the era before intelligent power management on GPUs - but there are a lot of other folks gaming with SLI and regular Crossfire setups.

Anyway, I ordered some upgrade parts on the weekend, so I will try again once I have my new 6850 installed.

Last edited by Nemesis Destiny: 02-16-2012 at 08:13 AM.
Nemesis Destiny is offline   Reply With Quote
Old 02-20-2012, 05:58 PM   #6
Fandango
 
 
 
Join Date: Jun 2010
Reputation: 114
Posts: 213
I'm getting a similar problem with the demo. On startup, the game minimizes and when I click on the application's icon in the system tray, I get a black screen with an "EXCEPTION_ACCESS_VIOLATION" error message. Clicking anywhere minimizes the game again, and then I have to go into the task manager to close it. I'm using an AMD HD 5850.

On a hunch I decided to try disabling Triple Buffering in the control center (Cave Story+ had a problem with this as well), and that turned out to be the problem. The game runs perfectly with Triple Buffering off. Not that it's a big issue disabling it when I run the game, but any chance of getting it looked into (is it fixed in the full game?)
Fandango is offline   Reply With Quote
Old 03-07-2012, 01:53 AM   #7
skare44
 
Join Date: Apr 2010
Reputation: 0
Posts: 5
Same problem here, i'd love to try the game before i buy, but it completely locks up my PC before it even starts up.
skare44 is offline   Reply With Quote
Old 03-07-2012, 02:04 AM   #8
cknight
 
Charlie's Games
Join Date: May 2008
Reputation: 44
Posts: 155
It locks your PC? That's not good! Are your display drivers up to date?

I also have no idea why the game would minimize itself on start up. Do you have some third party desktop manager/extension running? or something that could alter either the appearance or behaviour of a window? There's certainly nothing in the game's code that can cause this.

Anyway, as i've said before, you can get rid of the EXCEPTION_ACCESS_VIOLATION error message by resetting the driver to factory settings via catalyst control center. While you're there, check to see if you have a triple buffering option in your 3d settings and turn that off if you do.

Obviously there's some issue with crossfire systems, although i'e had no luck so far in fixing this. For now you can disable crossfire and try to run the game. This has worked for a few people.

For the record, the game runs just fine on my Win7 box with a Radeon HD 3800 and catalyst 12.1

Cheers
Charlie
cknight is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Scoregasm


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.