Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 11-19-2011, 01:50 PM   #1
fireemblemrox
 
 
 
Join Date: Sep 2011
Reputation: 31
Posts: 289
Steam Scanning for Games Updates

That's the message that keeps popping up whenever I try to play a game. No idea why this is happening, anyone else find this familiar?
fireemblemrox is offline  
Reply With Quote
Old 11-19-2011, 02:00 PM   #2
HellGuy
 
 
 
Join Date: Mar 2009
Reputation: 103
Posts: 1,726
Have you tried to "Verify integrity of game cache files?"
HellGuy is offline   Reply With Quote
Old 11-19-2011, 03:17 PM   #3
fireemblemrox
 
 
 
Join Date: Sep 2011
Reputation: 31
Posts: 289
Not really but why would that solve the problem?
fireemblemrox is offline   Reply With Quote
Old 11-19-2011, 03:23 PM   #4
JayceM
 
 
 
Join Date: Sep 2009
Reputation: 3053
Posts: 2,382
Verifying your game cache checks whether you have any missing or corrupt files, and re-downloads them. It also will download any updates that are needed if for some reason they aren't downloading.
JayceM is offline   Reply With Quote
Old 11-19-2011, 03:36 PM   #5
fireemblemrox
 
 
 
Join Date: Sep 2011
Reputation: 31
Posts: 289
I tried it and it's stuck on 100%
fireemblemrox is offline   Reply With Quote
Old 11-19-2011, 03:40 PM   #6
JayceM
 
 
 
Join Date: Sep 2009
Reputation: 3053
Posts: 2,382
Tried right clicking on the game > Pause update, and then right clicking and resuming it?

Can sometimes cause it to un-glitch and finish validating.

If not, try launching the game again, and see if that fixes it.
JayceM is offline   Reply With Quote
Old 11-19-2011, 03:45 PM   #7
PELUXA1
 
 
 
Join Date: Dec 2010
Reputation: 1217
Posts: 8,569
Try deleting your clientregistry.blob and verifying the cache again...
PELUXA1 is offline   Reply With Quote
Old 11-19-2011, 03:56 PM   #8
fireemblemrox
 
 
 
Join Date: Sep 2011
Reputation: 31
Posts: 289
I restarted Steam and validating once more. If it doesn't work I'll rename clientregistry. Also, I'm not updating anything so...
fireemblemrox is offline   Reply With Quote
Old 11-19-2011, 03:57 PM   #9
JayceM
 
 
 
Join Date: Sep 2009
Reputation: 3053
Posts: 2,382
Which game is it in particular that this keeps happening to?
JayceM is offline   Reply With Quote
Old 11-19-2011, 04:01 PM   #10
fireemblemrox
 
 
 
Join Date: Sep 2011
Reputation: 31
Posts: 289
It is now stuck validating at 100% again...
fireemblemrox is offline   Reply With Quote
Old 11-19-2011, 04:10 PM   #11
Silicon Vampire
 
Silicon Vampire's Avatar
 
Volunteer Moderator
Join Date: Sep 2003
Reputation: 3924
Posts: 17,593
Exit Steam and rename both .blob files. Restart Steam and see if it is fixed.

__________________
Nothing to see here
Silicon Vampire is offline   Reply With Quote
Old 09-13-2012, 03:19 AM   #12
mutatedwombat
 
Join Date: Mar 2011
Reputation: 3
Posts: 9
I know this is an old thread, but here's what I tried successfully.
1. Exit Steam.
2. Start Task Manager
3. Select Processes tab.
4. Look for Steam.exe. Surprise surprise, it is still running!
5. Select Steam.exe, click End Process button.
6. Restart Steam and try again.

I did not need to delete or rename any files.
mutatedwombat is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.