Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sonic the Hedgehog series > Sonic Generations

Reply
 
Thread Tools Display Modes
Old 11-06-2011, 08:47 AM   #1
Tsunoflare
 
Join Date: Sep 2010
Reputation: 0
Posts: 13
"Game files either missing or corrupt please reinstall"

Yeah, so, I did. Same problem still.

What's wrong?

I can start configuration fine, but starting the game gives this error.
Tsunoflare is offline  
Reply With Quote
Old 01-24-2012, 02:19 PM   #2
P_TOG
 
Join Date: Jul 2011
Reputation: 0
Posts: 10
Same thing keeps happening to me, too. I saw some suggested fixed in another thread, and tried them, but they didn't help me at all.
P_TOG is offline   Reply With Quote
Old 01-25-2012, 11:58 AM   #3
Nyaamos
 
 
 
Join Date: Oct 2011
Reputation: 32
Posts: 86
I also have this exact problem.
Validating the files doesnt solve it.
Does any1 know how to fix this? I would really like to play this game.
(I had no problem starting the demo of it).


Edit: weird my problem disappeared after restarting steam itself.

Last edited by Nyaamos: 01-25-2012 at 12:21 PM.
Nyaamos is offline   Reply With Quote
Old 07-15-2012, 08:27 AM   #4
bdo7
 
 
 
Join Date: Aug 2010
Reputation: 101
Posts: 633
Sorry to bump ancient thread zombie, here, BUT this happened to me after installing the game. Tried verifying cache, etc.

Restarting Steam is the fix.

Stuff like this can drive you crazy, when the answer is so simple!
bdo7 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sonic the Hedgehog series > Sonic Generations


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.