Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series

Reply
 
Thread Tools Display Modes
Old 11-26-2011, 05:03 PM   #31
Overclocker_
 
 
 
Join Date: Oct 2011
Reputation: 439
Posts: 2,528
Quote:
Originally Posted by priestnmatador View Post
i ran as administrator and in compatibility mode and it works now
Which compatibility mode? Vista? XP?

EDIT: Alright I found a fix. If you are running the game with Creative ALchemy you need to take it out of ALchemy otherwise it won't work.

Last edited by Overclocker_: 11-26-2011 at 05:06 PM.
Overclocker_ is offline   Reply With Quote
Old 12-02-2011, 11:03 AM   #32
jltyman
 
Guest
Posts: n/a
Just wanted to chime in on both Fallout 3 and Fallout New Vegas. I was having a hard time getting both of these to work on my new Lenovo Y470 with the nVidia 550M card using Optimus.

Fallout New Vegas just would not start a new game. The intro movie would start all of about 2-3 frames and then freeze/crash. I did what Boooyeah suggested and changed New Vegas to launch under Windows XP SP3 mode (file is C:\Program Files (x86)\Steam\steamapps\common\fallout new vegas\FalloutNVLauncher.exe). Now it has started multiple "new games" in a row, so that seems to have fixed it.

Fallout 3 was just crashing randomly but waaay too common for "typical" FO3 crash bugs . I went ahead and changed the fallout.ini file to change the number of threads it uses as I'm running a 4-core i7 Hyperthreading processor and apparently FO3 can have a hard time with that. Changed/added the following lines to the Fallout.ini file in your "My Games" folder:
bUseThreadedAI=1 (changed)
iNumHWThreads=2 (added)

Now it runs consistently for hours at a time.

Hope this helps...
-jlt
  Reply With Quote
Old 07-19-2012, 07:42 PM   #33
ithxan
 
Join Date: Sep 2011
Reputation: 0
Posts: 6
Reviving a dead thread, but I just wanted to chime in and say that I have a Lenovo y570 and New Vegas crashes in exactly the same way as OP said. A second or two after the intro movie starts. Also, I have one file that comes up as "unverified" when I do the check in Steam.

NV launcher works fine though.

Has anyone found a solution to this problem yet?
ithxan is offline   Reply With Quote
Old 08-20-2012, 01:10 PM   #34
Cimek
 
Join Date: Aug 2012
Reputation: 0
Posts: 2
Registered just to say this:

I'm surprised that apparently the solution still hasn't been found.

I also tried launching New Vegas on a Lenovo laptop and it crashed at the intro movie. I tried disabling the intro in the ini files, it stopped playing but the game still crashed at the loading screen.
I checked the windows event logger, and I noticed that the crash of the fallout executable is connected to a dll that is used by lenovo onekey theater.

SOLUTION: The culprit is Lenovo OneKey Theater. You have to disable it, but it's not enough to do it using the shortcut in start->programs->lenovo->onekey theater.

You need to go to the task manager, find two executables connected to the onekey theater and close them. This fixed the game for me!
(you can sort the processess in the task bar by software manufacturer if you have trouble finding the right ones).
Cimek is offline   Reply With Quote
Old 08-23-2012, 03:41 AM   #35
kingthanwi
 
 
 
Join Date: Aug 2012
Reputation: 0
Posts: 1
I'm also getting this problem but do not have a Lenovo PC

This is the error in the Event Viewer:
Faulting application name: FalloutNV.exe, version: 1.4.0.525, time stamp: 0x4e0d50ed
Faulting module name: FalloutNV.exe, version: 1.4.0.525, time stamp: 0x4e0d50ed
Exception code: 0xc0000005
Fault offset: 0x00757aa9
Faulting process id: 0x159c
Faulting application start time: 0x01cd8119f98056d6
Faulting application path: g:\program files\steam\steamapps\common\fallout new vegas\FalloutNV.exe
Faulting module path: g:\program files\steam\steamapps\common\fallout new vegas\FalloutNV.exe
Report Id: 75598218-ed0e-11e1-840e-002683337b4e

If anyone can help it would be much appreciated
kingthanwi is offline   Reply With Quote
Old 08-23-2012, 10:28 AM   #36
Tzelph
 
Join Date: Aug 2012
Reputation: 0
Posts: 2
I just tried disable the Onekey theatre stuff and it seems to have worked. I will add though that running it in compatibility mode causes the game to not even start which is fun. Here's hoping the game finally works.
Tzelph is offline   Reply With Quote
Old 08-23-2012, 01:42 PM   #37
Endy73
 
Join Date: Nov 2011
Reputation: 16
Posts: 48
Try to install Nvidia 301.42 driver. I've got same problem today and after installing it game runs well.
Endy73 is offline   Reply With Quote
Old 08-24-2012, 07:45 AM   #38
Endy73
 
Join Date: Nov 2011
Reputation: 16
Posts: 48
Try to find modified version d3d9.dll for fallout:nv and place it into game folder. It changes video hardware detected by the game to compatible one (Gforce 5500Ti to 7900GS in my case). Fallout runs slower but it runs.
Endy73 is offline   Reply With Quote
Old 08-30-2012, 11:08 PM   #39
vorob
 
Join Date: Feb 2009
Reputation: 0
Posts: 148
Hey, lenovo guys, i've got y580 with 660 and the same crap, game crashes on new game
vorob is offline   Reply With Quote
Old 08-30-2012, 11:09 PM   #40
vorob
 
Join Date: Feb 2009
Reputation: 0
Posts: 148
And xp compatibility solved problem.
vorob is offline   Reply With Quote
Old 09-03-2012, 04:12 PM   #41
relzen32
 
Join Date: Aug 2007
Reputation: 4
Posts: 10
Try turning off antialiasing. I was having the same damn problem, then tried this solution, now I have no crashes withing the 10 - 20 minute range. Any crashes that do occur now are few and far between.
relzen32 is offline   Reply With Quote
Old 09-05-2012, 09:38 PM   #42
vmaldia
 
Join Date: Mar 2010
Reputation: 3
Posts: 16
I have a lenovo ideapad laptop. 4gig ram, 64 bit win 7, i3 CPU, optimus intel 3000/geforce 540m combo

fallout 3 and nv work on my desktop but has some random crashes, fixed with the .ini fix (bUseThreadedAI=1 and iNumHWThreads=2).

fallout 3 worked on my laptop after the ini fix


fallout nv was very unstable on my laptop. either crashing to the desktop. 4 types of problems
1. once I start a game and load a save, crash. maybe 40-70% of the time. it seems to be less if the save is inside and not outdoors
2. crashing to desktop after a random amount of time, from 3-20 min
3. crashing to desktop after passing an invisible line in the game world, usually outdoors. I once by chance had a quicksave right before the line. I restarted the game and it took me 5 tries before I eventually got past the invisible line
4. endless loading screen when entering or exiting an area (rare)


with the .ini fix and the D3D9dll fix, it got maybe 25% better. But I found out through googling that a lenovo program called One Key theatre conflicts with NV. Disabling the 2 associated processes in windows task manager (press CTRL + SHIFT + ESC) works. Random crashes and the endless loading screen occur maybe a few times a day. Good enough for me!
vmaldia is offline   Reply With Quote
Old 07-17-2013, 03:14 PM   #43
Kaurin
 
 
 
Join Date: Jan 2013
Reputation: 0
Posts: 2
Hi there

I just helped out my friend with Fallout NV Ultimate edition.

He has a Lenovo ideapad y580, and yeah, he had the onekeytheater process(es?) runnning.

Before I found out about this thread, his game would crash out "as soon as the moon showed up in the opening video".

He installed k-lite - no result
Fixed the .ini file - no result

Killing the onekeytheater process(es?) - works
Kaurin is offline   Reply With Quote
Old 07-17-2013, 05:46 PM   #44
marcosamerio
 
Join Date: Jan 2012
Reputation: 0
Posts: 81
¿Are u try to set cpu afinity core to 2 cores and set xp compatibily mode?

Bye and good luck
marcosamerio is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.