Go Back   Steam Users' Forums > Steam Game Discussions > M - P > PAYDAY The Heist

Reply
 
Thread Tools Display Modes
Old 03-02-2012, 07:40 AM   #151
pokkerface
 
 
 
Join Date: Feb 2012
Reputation: 0
Posts: 22
Quote:
Originally Posted by overkill_bo View Post
Hi guys

As you know we have eliminated the mouse lag for a lot of your guys but for you who still have it, we still work on a few things.

IF you are a bit savy and want to try a fix before it is in the MENU.


This can be done by disabling threaded renderer (on 8600 cards this wont affect it)

With the game NOT running:

1) Go to:

C:\Program Files (x86)\Steam\steamapps\common\payday the heist

( or equivalent )


2) right-click file context.xml

3) select "edit"

4) find the entry <threaded_renderer value="true"/> and replace with <threaded_renderer value="false"/>


5) Start game

Note: Using "Verify integrity of game cache" may reset the file to its original state.


If you expereince less mouse lag this way please post your specs and a YES on tis forum.


Thanks

Bo
hey guys i'm following the tutor up here and it all work great I have asus a43sj with gt520m played payday in medium setting and fullscreen with his native resolution (1366x768) after i follow that tutor and played in windowed mode its now run smoothly around 60 fps thanks !
pokkerface is offline   Reply With Quote
Old 03-03-2012, 07:16 PM   #152
happyman1991
 
 
 
Join Date: Jan 2010
Reputation: 0
Posts: 1
Quote:
Originally Posted by overkill_bo View Post
Hi guys

As you know we have eliminated the mouse lag for a lot of your guys but for you who still have it, we still work on a few things.

IF you are a bit savy and want to try a fix before it is in the MENU.


This can be done by disabling threaded renderer (on 8600 cards this wont affect it)

With the game NOT running:

1) Go to:

C:\Program Files (x86)\Steam\steamapps\common\payday the heist

( or equivalent )


2) right-click file context.xml

3) select "edit"

4) find the entry <threaded_renderer value="true"/> and replace with <threaded_renderer value="false"/>


5) Start game

Note: Using "Verify integrity of game cache" may reset the file to its original state.


If you expereince less mouse lag this way please post your specs and a YES on tis forum.


Thanks

Bo
I tried this and it's much better, its not completely gone, but I think its my FPS lagg getting in the way. So YES
Pentium 4
2gb ram
Geforce GT430
happyman1991 is offline   Reply With Quote
Old 03-09-2012, 12:29 PM   #153
libco
 
Join Date: Mar 2010
Reputation: 0
Posts: 3
Meh

None of the solutions are working for me, im sick of it when i cant even aim, it doesnt matter how many fps i have.. it lags even if i have 60FPS...tried changing that Nvidia settings, context.xml and some other minor changes that are written here and its still the same. How can you not fix this HUGE issue which is making me sick of this good game.
Specs: I5 2410m, Nvidia NVS 4200 ....
libco is offline   Reply With Quote
Old 03-13-2012, 09:00 PM   #154
Soleado
 
Join Date: Oct 2011
Reputation: 0
Posts: 2
Tried the Threaded Rendering False fix and didn't work. Tried everything else none worked except going to 800x600 which is an unacceptable solution to me. I get no mouse lag in the main menu, the mouse lag starts when I get into the load-out screen.

Sony VPCCW17FX notebook
Intel Core 2 Duo CPU T6600 @ 2.20GHz 2.20 GHz
64-bit 4.00 GB of RAM
Windows 7 Home Premium Service Pack 1
nVIDIA GeForce G210M
Total available graphics: 2031 MB
Dedicated Video Memory: 256 MB
Soleado is offline   Reply With Quote
Old 03-15-2012, 04:51 AM   #155
libco
 
Join Date: Mar 2010
Reputation: 0
Posts: 3
Quote:
Originally Posted by Soleado View Post
Tried the Threaded Rendering False fix and didn't work. Tried everything else none worked except going to 800x600 which is an unacceptable solution to me. I get no mouse lag in the main menu, the mouse lag starts when I get into the load-out screen.
Exactly! They really shoud do something about it...
libco is offline   Reply With Quote
Old 03-23-2012, 12:45 AM   #156
Jroach
 
 
 
Join Date: Feb 2009
Reputation: 0
Posts: 11
ditto

Ditto with Soleado and libco. I no longer play this game because of the mouse problems and I bet a lot of other player quit playing, or never even gave it a chance because of the mouse problems too.
Jroach is offline   Reply With Quote
Old 03-26-2012, 06:57 PM   #157
H0xt0n
 
 
 
Join Date: Mar 2012
Reputation: 22
Posts: 17
Playing on my Alineware m15x also causes mouse lag problems.
Graphic card is an ATI 5850 (mobility).
All drivers are up to date...

However, If i resize the Resolution to 720p (from 1080p)
I have no troubles.
H0xt0n is offline   Reply With Quote
Old 04-05-2012, 01:24 AM   #158
pokkerface
 
 
 
Join Date: Feb 2012
Reputation: 0
Posts: 22
my mouse lag actually is gone after i'm using throttlestop on my laptop
pokkerface is offline   Reply With Quote
Old 04-26-2012, 03:54 PM   #159
PsyErotica
 
Join Date: Jun 2010
Reputation: 130
Posts: 760
Quote:
Originally Posted by Jroach View Post
Ditto with Soleado and libco. I no longer play this game because of the mouse problems and I bet a lot of other player quit playing, or never even gave it a chance because of the mouse problems too.
Yup exactly, I just tried today, the first time in a long while. I stopped because the mouse lag was just not fun to deal with when playing. Needless to say it's still doing it, and now my movements are herky jerky. I'll walk, it'll speed up for a sec, slow down to normal speed, speed up, slow down, ugh just not fun. I gave it many opportunities but now I'm uninstalling.
PsyErotica is offline   Reply With Quote
Old 05-24-2012, 02:17 PM   #160
Wacker
 
 
 
Join Date: Nov 2009
Reputation: 180
Posts: 784
Dammit I really wanted to rob a few banks but it looks like I'll be joining the gamers who are un installing because of mouse lag. As with everyone else I've tried all these fixes but to no avail. I really wish I had checked out the forums before I got this game. Lesson learned.
Wacker is offline   Reply With Quote
Old 07-01-2012, 04:21 AM   #161
GRS9
 
 
 
Banned
Join Date: Nov 2011
Reputation: 67
Posts: 692
That CSS guide is completely broken due to that forum's format cutting the post off.

And I don't experience a lot of mouse lag, but I still experience it. Aiming is kind of weird in PAYDAY. It's not "Raw", like in CSS, GMOD or Minecraft.
GRS9 is offline   Reply With Quote
Old 07-01-2012, 09:38 AM   #162
MADDMONKEY
 
 
 
Join Date: Jun 2010
Reputation: 58
Posts: 484
I finally fixed my mouse lag with vsync on. I noticed that the game had my monitors refresh rate at 50hz. I changed it to 60hz to match my real refresh rate and the mouse lag is now gone for me on my hardware.

You need to check or edit your renderer_settings.xml found here C:\Users\"username"\AppData\Local\PAYDAY

look for
<renderer_config>
<d3d_device
adapter = "AMD Radeon HD 6800 Series"
adapter_index = "0"
resolution = "1920 1080"
windowed = "false"
refresh_rate = "60" <- change this to your monitors refresh rate
aspect_ratio = "1.77778"
v_sync = "1"

Last edited by MADDMONKEY: 07-01-2012 at 09:53 AM.
MADDMONKEY is offline   Reply With Quote
Old 07-08-2012, 11:19 AM   #163
roylachief
 
Join Date: Oct 2011
Reputation: 0
Posts: 13
I tried every solution exept the second, Because ain't gonna read that much; and didn't work. did the "can you run it" and I have hardware to spare.
it is incredible that still have not fixed this big problem, because is not our, it's game problem.
roylachief is offline   Reply With Quote
Old 07-16-2012, 12:03 AM   #164
ZiggyZoko
 
Join Date: Nov 2008
Reputation: 0
Posts: 3
Quote:
Originally Posted by mystrdat View Post
ATI/AMD users have to use an external app to set the Flip Queue since the default drivers don't have any advanced settings like that.

I would highly recommend installing RadeonPro in this regard (the best app in existence for advanced driver tweaking) and setting the Flip Queue Size to 1 or 2 (Advanced tab), since 0 is a bit drastic. It will indeed help a lot with the game (and many others).

http://www.radeonpro.info
I have a 5770 and this did just the trick. Game runs perfectly now. Thanks!
ZiggyZoko is offline   Reply With Quote
Old 07-16-2012, 10:53 PM   #165
Neviskio
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 7
Hi, I tried most of the suggestions here and no fix still, the game feels like it has a permanent mouse acceleration on, it's the only game I ever had mouse issues so I kinda believe it's an issue with the game, mostly it doesn't only feel slow but it has all the feelings of an accelerated mouse( seems to start slower and going faster to then drop a bit slower at the end, and it doesn't feel to stop right where it should compared to when I use it on my desktop)

Renderer false change didn't work...

Specs are

gpu: ati hd 5870 12.6 catalyst drivers(tried with 12.4 too didn't work, cleaned and updated)
cpu: i7-2700k 4.0ghz
ram 8 gb ddr
windows 7 64 bit, all updated
60hz monitor, checked it's set correctly in the game files and everything.


I tried most of the suggestions besides the ones that could mess my pc up like going to change registry, didn't try to change the flip queue to 0 since I'd have to change my driver control thingie from ccc to att, and I really don't want to go change since I don't have any issues with any other game.
Neviskio is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > PAYDAY The Heist


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.